| Sign In | Join Free | My burrillandco.com |
|
... uplink network modules * Dual redundant, modular power supplies and fans * LAN base feature set with upgrade option to IP base or IP service * Layer 2 switching with static routing and SVI supporting * 64MB...
...PPTP and L2TP ( VPN ) Routing Capability Support IP/TCP/UDP/ARP/ICMP protocols IP routing with static routing and RIPv2 (RFC1058/2453), OSPF( RFC1583 ), BGP Network address translation (NAT/PAT) (RFC1631), o...
...PPTP and L2TP ( VPN ) Routing Capability Support IP/TCP/UDP/ARP/ICMP protocols IP routing with static routing and RIPv2 (RFC1058/2453), OSPF( RFC1583 ), BGP Network address translation (NAT/PAT) (RFC1631), o...
...10GE SFP+ Ports Support 2 Extended Slots Packet Forwarding Rate: 192 Mpps Static routing, Supports OSPF, OSPF v3, IS-IS, IS-ISv6, BGP and BGP 4+ Intelligent stacking(iStack), supporting a maximum of 9 switch...
... dissipation function. 3. High-brightness Epistar Chip. Life up to 50000 hours. 4. Provide 3 years warranty, please buy with confidence. 5. IP 67 waterproof,100% fit for dry or wet environments. Material 1. ...
.../White etc Size: 6.7 inch Weight: 0.05kg Shape: Rectangle Material: IPS(Multi- Touch) Pixel: 2778*1284 Touch screen: Capacitive touch screen & multi-touch D.V: 160.8×78.1×7.4mm Quality: High quality FAQ Q1: ...
... warehouse ,and Brazil warehouse ,support local ship and local return. 3.X431 PRO 3S+ V5.0 has 2 versions: >EU version: it has the IP limit and only can be used in European area, such as the Spain,France,Pol...
...static wear-resistant quality is super good Mounter accessories SMT equipment high speed XP in and out board rail conveyor belt DEQC0220 3155mm SMT machine accessories SMT printing machine special rubber scr...
... shoe strip, ESD heel strap, ESD shoe cover, ESD shoes, and slippers, etc. Suitable for use inside electro-static sensitive workplaces and environments. Here we are...
... is of great significance to display the business category of retail stores, focus on promoting goods, and attract consumers to buy, let the window change static display, flexible up, so that the shop can be...
... Ohm Rdson: 7.2mOhm Static Drain-Source Breakdown Voltage: 100V Gate-Source Threshold Voltage: 4.2V Power Dissipation: 33W Package/Case: TO-220AB Operating Temperature: -55°C to 175°C Mounting Type: Through ...
... Thin Shrink Small-Outline Package (TSSOP) - Operating Temperature Range: -55°C to +125°C - Extended Temperature Range: -40°C to +85°C Why buy from us >>> Fast / Safely / Conveniently • SKL is a Stock keeper...
...-speed page mode operation - Low power consumption - Package type: 44-pin TSOP II (0.5mm pitch) Why buy from us >>> Fast / Safely / Conveniently • SKL is a...
... for digital logic and computer memory. Features: High speed and low power operation, up to 4K-bit static RAM and 8K-bit ROM. Data Transfer Speed: Up to 20MHz. Why buy from us >>> Fast / Safely / Convenientl...
... • 3.3V single power supply • 32K x 8 memory • Low power consumption • High speed • Easy to use • Reliable performance Why buy from us >>> Fast / Safely / Conveniently • SKL is a Stock keeper and...