| Sign In | Join Free | My burrillandco.com |
|
...IPS Image Part Number WS-C3560G-24PS-S Device Type Switch - 24 ports - L3 - Managed Power Over Ethernet (PoE) PoE Performance Forwarding performance (64-byte packet size) : 38.7 Mpps MAC Address Table Size 1...
... 802.1P/Q priority definition, IP DSCP field, ACL definition based priority Support tag identification,modify and add; support protocol message identify and capture Supports ACL rule(supporting MAC/IP/TCP/UD...
...Address Table; Supporting 802.3 SNAP and Ethernet II package, supporting 802.1P/Q priority definition, IP DSCP field, ACL definition based priority; Supporting tag identification,modify and add; support prot...
... Capability Support IP/TCP/UDP/ARP/ICMP protocols IP routing with static routing and RIPv2 (RFC1058/2453), OSPF( RFC1583 ), BGP Network address translation (NAT/PAT) (RFC1631), one to one, many to one, many ...
...gateway is a SIP-enabled multifunctional IP audio device dedicated to industry users. It can convert voice streams from a SIP paging system or IP PBX system to analog sounds for background music, public addr...
...gateway is a SIP-enabled multifunctional IP audio device dedicated to industry users. It can convert voice streams from a SIP paging system or IP PBX system to analog sounds for background music, public addr...
...gateway is a SIP-enabled multifunctional IP audio device dedicated to industry users. It can convert voice streams from a SIP paging system or IP PBX system to analog sounds for background music, public addr...
...gateway is a SIP-enabled multifunctional IP audio device dedicated to industry users. It can convert voice streams from a SIP paging system or IP PBX system to analog sounds for background music, public addr...
... 802.1P/Q priority definition, IP DSCP field, ACL definition based priority Support tag identification,modify and add; support protocol message identify and capture Supports ACL rule(supporting MAC/IP/TCP/UD...
...Address Table; Supporting 802.3 SNAP and Ethernet II package, supporting 802.1P/Q priority definition, IP DSCP field, ACL definition based priority; Supporting tag identification,modify and add; support prot...
... Capability Support IP/TCP/UDP/ARP/ICMP protocols IP routing with static routing and RIPv2 (RFC1058/2453), OSPF( RFC1583 ), BGP Network address translation (NAT/PAT) (RFC1631), one to one, many to one, many ...
...gateway is a SIP-enabled multifunctional IP audio device dedicated to industry users. It can convert voice streams from a SIP paging system or IP PBX system to analog sounds for background music, public addr...
...gateway is a SIP-enabled multifunctional IP audio device dedicated to industry users. It can convert voice streams from a SIP paging system or IP PBX system to analog sounds for background music, public addr...
...gateway is a SIP-enabled multifunctional IP audio device dedicated to industry users. It can convert voice streams from a SIP paging system or IP PBX system to analog sounds for background music, public addr...
...gateway is a SIP-enabled multifunctional IP audio device dedicated to industry users. It can convert voice streams from a SIP paging system or IP PBX system to analog sounds for background music, public addr...
..., thermoplastic, and stainless steel.Product Attributes Brand: L-COM Origin: USA (implied by address) Certifications: IP-68 Material: External parts: Aluminum/Black Anodize, Adapter Housing: Thermoplastic, M...
.../12v Lamp Power(W) 0.3w Lamp Luminous Flux(lm) 160 CRI (Ra>) 80 Color Temperature(CCT) Addressable Working Temperature(℃) -40-60 Power Dissipation 0.01W Working Lifetime(Hour) 50000 hours IP Rating 85 Emitti...
... 60 LED Light Source SMD5050 IP Rating IP20/IP65/IP67/68 Size 5M/Roll Application Advertising,LANDSCAPE Place of Origin Guangdong, China Specifications Pixel LED Strip also called Addressable LED Strip or Di...
...Addressable Smart Exterior Led Outdoor Christmas Lights Pixel Point Light Specification Item Led point light LED QTY 1Leds/pieces LED source SMD5050 CHIP Epistar,CREE,OSRAM Color RGB Lighting Angle 160° Mate...
... IP Rating IP20/IP65/IP67/68 Size 5M/Roll Application Advertising,LANDSCAPE Place of Origin Guangdong, China led strip Specifications Pixel LED Strip also called Addressable LED Strip or Digital LED strip,wh...